Dec 12, 2016, 10:55

docker-py version is 1.10.6. Minimum version required is 1.7.0.

You need to upgrade ansible to version 2.2.0.0

via brew:

brew update && brew upbrage ansible

or via pip:

pip install --upgrade ansible
Share